Jump to content
JamX^

[Bug] TAS in startzone

Recommended Posts

Probably one of the most annoying glitches i've come across. It deletes your whole run.

What happens is when your playing tas (Espically on anything linear or sth with a long first stage)

and you fall in, because you couldnt make that jump afterall, or something else happens.

You try to rewind and 3 things can happen (in my experience):

1. You rewind and go back to were you were

2. You stand still and just cant rewind.

3. You glitch weirdly up and down, and cant rewind

For me its most popular for number 2, and around 20% of the time, number 1 happens.

This is very annoying when your trying to TAS anything.

I hope it can be fixed, thanks for reading

-JamX^

Share this post


Link to post
Share on other sites

Nothing to fix, that's how startzones work, blame the map authors for not making "checkpoints".

Share this post


Link to post
Share on other sites

Will talk with blacky if there is a fix for this.

Share this post


Link to post
Share on other sites
15 hours ago, Sokaries said:

Nothing to fix, that's how startzones work, blame the map authors for not making "checkpoints".

i mean, you can fix how they work then, lol

Share this post


Link to post
Share on other sites

Tas have been updated and this glitch will not happen anymore.

//hetz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×